hello,

I have downloaded the latest Avira Antivir version: 10.0.0.648 to my 2000 WinXP Home/SP1 (note: I recently 'restored' my pc with the Restore CD and had to reinstall SP1 to begin with). Now I am trying to install the Avira .exe d/load, and getting the foll. error msg:
"Avira Antivir Personal requires at least Windows 2000, SP4 and Update Rollup1. Error code: 20"
I need this protection for my pc ASAP and would appreciate any replies on how to solve this problem.


Please help.
Thanks!


I didn't find the right solution from the Internet.




References:
http://www.security-forums.com/viewt...4ea1c23cd9599b



Online Video Marketing